Minimum Version of TortoiseHG?

Jan 17, 2012 at 9:29 PM

Is there a minimum version of TortoiseHG that VisualHG will work with?  We run custom versions of Mercurial and Tortoise at my company and it would be nice to know how much merging I'm going to have to do to get VisualHG compatible with our source control.  Thanks!

Coordinator
Jan 19, 2012 at 7:11 PM

VisualHG 1.15 is compatible with 'tortoisehg-1.1.9.1-hg-1.7.5-x86.msi'. But keep in mind, that can change with every new release.

Bernd